BG glitch & png/ svg export


This is an odd glitch
Wick Editor 1.19.3 (6)

It looks like there’s lighting in the background

How to reproduce:

  • Create a layer with a tween
  • Click the green layer box (focus on it)
  • Hold d to use the eyedropper
  • See glitch

I think this glitch only happens if you focus on the green layer box for the tween before using the eyedropper with the “d” shortcut


When exporting project into a zip file of images, rather than having images automatically named frame000000000001 (or some other number), the png should be named with the name of the frame that it was on, or (if the frame had no frame) it can be named based on it’s frame number, without the extra zeros. For example: “frame1.png

Idk if this was suggested, but there should also be an option for what frames to export into the image sequence (for example, frames 1-5 or 7-19, etc.).


When exporting a project into an svg, the green/ blue/ red outline that defines objects as clips/ clips with code/ clips with errors is still visible. The canvas size is also off

Here’s an example:

(This is an svg image, but I had to turn it into a png to upload here)

1 Like

I’m pretty sure the 0000 before the frame number are necessary to mantain the correct sequence in all importing softwares