Can't select the lines made with Line tool

#1

He everyone!

I tried to do a drawing using the line tool. Then I filled the insides with color, but when I tried to select and delete the lines, I wasn’t able to. I could only curve the lines, but couldn’t select and hit DEL to erase them. The only way I found of erasing the lines is if I hold and drag the left mouse button and select the whole picture. But then I was selecting the colored pieces too. I can’t delete lines :frowning:
Is it a bug or it’s my unawareness?

0 Likes

#2

Hi @yazoozay,

I can’t seem to replicate this issue :frowning:.

Here’s something you may want to try. If you create a selection box and select multiple objects you can press “shift” and then click on objects you want to deselect!

lines

Also, the focus of your canvas may be off if you are zooming your browser in or out (This is a known bug we’re working on). So make sure you are zoomed to 100%.

Lastly, if all else fails, try turning off the point and curve selection options for the cursor.

selectionOptions

Let me know if this helps or you’re still having issues!

1 Like

#3

Thanks for the fast replay!

I zoomed in and out and re-centered and then turned the selection options on/off and it worked. I’m not sure what helped, but now I’m able to select the lines and manipulate them the way I want to :slight_smile:
Thanks a bunch!!! :slight_smile:

0 Likes