Exporting as HTML results in .txt file

#1

In Chrome, whenever I export any project as an HTML file, it saves it as a .txt file instead, requiring me to open it in Notepad++ and saving it as the right filetype.

0 Likes

#2

Welcome to the forum @Sharkalien, sorry you’re running into issues.

I can’t seem to make that happen on my end.

Would you mind sending me a Wick File that you’ve downloaded? (It saves a bunch of information about your system, such as Operating System, Browser Version and such.)

Hopefully we can get this sorted soon!

0 Likes

#3

I just realized saved projects are zip files. Aren’t they supposed to end with the .wick extension? Well, here you go:
My Project.zip (49.9 KB)

0 Likes

#4

This is pretty strange, as it looks like you’re on Windows 10, with the same Chrome version as me… I’ll have to look into this a bit more.

Potentially, there may be some settings on your end within your browser that are making these changes. Are you by chance using a tablet PC?

Sorry again about the issue, I’ll see if we can find out what specifically is causing it.

In the mean time, you should be able to simply change the .zip to .wick and these should be openable in the editor.

0 Likes

#5

@Sharkalien, I have an idea of how we might be able to get to the bottom of this. Could you potentially post a screen capture video of this issue happening (saving the files within wick). It might give us a better idea of what’s going on.

0 Likes

#6

It’s fine about the issue, it isn’t an especially big deal. The zip files as they are seem to open just fine in Wick. And I’m on a regular old laptop.

Here’s the screen capture: https://www.youtube.com/watch?v=IaXIcsxOgGs

1 Like

#7

Thanks so much for helping us try and figure this out.

The downloading seems to be normal. I’m wondering, do you have some sort of anti-virus extension?

I genuinely can’t see anything wrong with the current way you’re downloading fils, so I wonder if an antivirus is looking at the internal structure of the .wick and .html files and thinking “These files are pretending to be something else, change them to .zip or .txt files.”

This is a strange one…

0 Likes

#8

Nope. I’ve tried disabling my antivirus, all browser extensions, even turning off hardware acceleration to see if it made any difference. They still turn out as .txt/.zip.

I tried seeing if they exported correctly in Firefox and discovered that they don’t even download at all despite the message popping up saying that it saved successfully, so it does seem like it’s some sort of antivirus thing at play here but I don’t see how.

0 Likes