Fill bucket and mp4 exporting issues

Wick hasnt been updated in almost 3 years, exporting is slowly breaking on me and it’s just all bad. Wick is extremely buggy and laggy as well

first off, out of nowhere, i wasnt able to fill in with the bucket. but i solved it because it had to do with an image or whatever

secondly, audio is NOT exporting at all. i have BG noise in the animation and when im trying to upload the voice clips, it just wont play in the render

third, when i do export the video, it is completely black. just the audio. i use clipchamp to try and solve the problem.

fourth, if the video does export with everything in tact, the quality is always just so bad

No hate to wick at all by the way, it jumpstarted my animation career but i want to see some updates and changes soon.


ya, like yesterday I found out it was racist. I made an outline with the color black and try to fill it with a color, nothin, but when I change the color to white now it fills in. And the fill bucket is horrible, its not really a problem with high resolutions but when its a normal 720p or smth, if you fill something with sharp edges it tends to leave a tiny bit unfilled, even if you set the closed fill thing to 0 it still doesn’t fix it. Wick is weird and broken and I’m going to bet in at least another year, it’s still gonna be 1.19.3.

Its not racist dear god. Its a unfound feature that they didnt found yet and they already sold their software to a university.

1 Like

Wick Editor’s stable ffmpeg.js file is known to export black videos. Try using the testing version at, that usually fixes these problems (don’t forget to convert it to a more supported codec!).

As for the fill bucket, that’s something you can’t fix. You just have to make a new layer and color every frame there. As for changing colors, that’s also an issue, too. Just save your file and reload.

Hope this helps!

there is actually a version 1.19.4 at i don’t remember what is different about it from 1.19.3 but you can basically treat it as the latest release.

now I don’t know how to solve all those problems on the spot, but i’ll start by making sure that you are on a chromium or firefox based browser.

i think wick was gifted (not sold) to the university (CMU), but for some reason nothing has happened for a few years and all the people who would know what happened are gone. so don’t expect anything new to happen, unfortunately.

Half Life: Source became unmaintained over time, and so more bugs occured.
The same is happening to Wick! Now I have to use image sequences to export my stuff!

We need HLS for Gmod!1!1

I have yet to see a bug in GMOD with HL:S.
Well, except for the NPCs.