I got problem with brush


#1

My problem is that when i draw somethink with brush, draw isn´t equal with what i wanted to made. And im drawing with brush so its problem.


#2

37 AM

Hi!

You should try changing the ‘Brush Smoothness’ option in the inspector (i highlighted it in the screenshot). If you want your brush strokes to not change at all while drawing, set ‘Brush Smoothness’ all the way to zero!


#3

Hello
you have to go look on the right and there are some options, the top option is brush smoothing so set that to zero, it will still smooth because the brush tool have straight lines when you draw too fast so its smooths out

and the moment wick is still in beta and has alot to work on, so maybe you should use it to your advantage to come up with better stuff.

i hope this was helpful to you <3