Old Files Won't Open In Version 1.0


#1

Help! My 0.15.2 files won’t open in alpha 1.0 v3! They’re important…


#2

Hi @711

We haven’t created a converter for 0.15.2 files in version 1.0 yet, but we are working on it! As we’ve changed so many of the core features of the editor in 1.0, it’s taking a lot longer than expected. We’ll post on the forum once a converter is up. So sorry for the wait.


#3

alright! thanks.