Problem when I start my animation


I have an animation of 70 frames and when I press the “run” button it make this :[40](http://)


Ah! Oh no! This is caused by the web browser not being able to handle your animation because it’s big, or has a lot of frames. @Pollux can you upload your project to Google Drive/Dropbox and send me a link. Also, what type of computer are you using?


Don’t worry I think it was because of the wifi, it’s good now, thanks


I tried to run mine and it did the same thing, I lost all of my progress :slightly_frowning_face:


@meem Sorry that happened :frowning: unfortunately, the best thing you can do right now is save your animation / project frequently using file > Save. In our next major update to Wick, we’ll see if we can fix this for good.


I have this problem too but my animation is so big that it crashes when i try to save it. Any suggestions on how to save it?


wait i think it saved


I have the exact problem, in fact I just created a topic about this problem. Great that you found a solution to your problem, but I tried adjusting the WiFi, but it still doesn’t work, can anyone help?


I’ve been working on a big project but I can’t save it because every time I open the auto saved project it just freezes up and crashes. Does anyone know how I can save it?


I always use cmd+s before using autosave just to be safe. Does that help at all?