Issue with Copy Paste?

I will preface this that I am using Version 1.19.3 and 1.18 (I have attempted to use both to solve the issue; neither work)

I’ve come across an issue while using the program for my latest animation. After my project exceeded 4,000 frames on multiple layers, I elected to split the project in two simply to avoid lag. I was planning on combining them later, via copy-paste.

This worked for about 1,000 frames across 3 layers (a combined 3,000 frames). However, when I tried to paste in the 4th layer, the frames did not appear. The Inspector Frame listed the correct length of the frames I tried to paste, but upon clicking away it resets, all while no frames are actually brought onto the timeline.

I do not think I have done anything different to cause this result. If it will help, here is some information about the frames (in case I hit a Frame Cap or something):

  • 6 total layers
  • 3 of them reaching up to 5,000 frames each
  • The remaining 3 are roughly 4,000 frames each
  • Total of around 27,000 frames

Here is what I am trying to add onto it:

  • 3 total layers, around 1,000 frames each
  • Total of around 3,000 frames

If I could successfully add all of the frames to this project, the total frame count would be around 30,000 (5,000 frames across 6 layers.)

I have tried many things to fix this, including:

  • Reloading the file by closing the program and opening it again
  • Reloading the file by closing the program and reuploading the .wick file
  • Pasting the frames into a New Project (they WILL paste onto the new project, but not to the project I’m trying to combine everything on)
  • Pasting frames that do not have unique Assets from the Asset Library
  • Pasting the frames onto different layers
  • Locking and/or unlocking the layers
  • Copying and pasting a smaller amount of frames, including frames that didn’t have anything on them.

I would love to upload the files as well, but it appears the forum won’t allow me, so I’m afraid this is all I can do at the moment. I emailed the Wick team 5 days ago and they have yet to respond, so I’m seeking help here. Please, I do not want to have to combine two separate mp4s into Power Director and have an ugly logo on it.

Hey @M_Pennanti,
:tada: Welcome to the Wick Eduitor Forms! :tada:

The issue with your project is probably due to how large it is. It’s a good thing that you have the files separated, it should be easier to export them into mp4 files and combine them using a video editor tool than to try combining them in Wick.

I recommend trying this tool for a task like this:

This online tool is easy to use, free, and doesn’t give you an ugly watermark. All you’ll have to do is export your animation scenes into mp4 files, then upload them there and click Convert.

I hope this helps :four_leaf_clover:

Welcome to the Forums, I’m @DesmondE

To upload your file; share the file with your google drive, then copy the link and paste it here. Make sure you select "Anyone can view with link

welcome @M_Pennanti

I think you might have hit the frame cap for copying and pasting and I think you should try copy and pasting in 10,000 frame increments if that works or just try using something better than wick editor.

Hello @gamer_boi, I am definitely copy and pasting less than 10,000 frames at a time. Even when I copy and past a very small amount (like one frame) it still doesn’t work

maybe it’s a layer cap that’s stopping you. try copying one layer over at a time

@gamer_boi I did :'D

Hello @Hamzah_Al_Ani thank you!! This seems like it would be great… but do you know if there is a way to make the audio less… uh… grainy? There is audio in only one part of the animation and it seems the converter did not like it, and now it sounds horrible

@DesmondE Ahhhh thank you!