Can't import wickobj (using the web version) [solved]

What Wick Editor Version are you using?
wick editor 1.19.3 and i tried wick editor 1.19.4 as well

Describe the Problem
well i download the wickobj file from the wick forums
minuteclock.wick (3.3 KB)
My Project9-11-2021_9-28-44.wick (4.7 KB) wick ruler8-5-2021_10-17-54.wick (77.3 KB)
(i took the wick ruler from here:


well when i download it the file shows wick file…
and i imported the wickobj using upload asset
and it shows

(noted i had tried it with wick 1.19.4 and 1.19.3 but it stilll not working)

i believe that i had tried it last month and it works…but i not sure why now it dosent work

What have you tried so far?
i tried to import the wick obj using upload asset and how many times i tried still fail

1 Like

Looking at the file format, I can tell that this is a wick file, not a wickobj file
(because it doesn’t end with “.wickobj” )

This is probably why you had that error

Try this wickobj file instead! (Doesn’t work)

thanks @Hamzah_Al_Ani
well… i tried download yours and
it works >u< i can import it on asset library
i tried to add to canvas…and nothing happens…


1 Like

Oh yes, I see the problem with that file

Since Wick doesn’t let me upload wickobj files here, then I’ll just give you the steps you’ll need:

  1. Try opening this file in Wick:
  1. Then select the clock clip

  2. Click ctrl+E

Then a better wickobj file should be downloaded on your device. I hope this works :four_leaf_clover:


man thanks so much >u< @Hamzah_Al_Ani
it works