Bug Reporting


Topic Replies Created
About the Bug Reporting category 2 September 23, 2017
Can't create new layers and asset library bugs 1 April 20, 2019
Eraser Wont work 5 September 24, 2018
Selection Bug 1 April 10, 2019
Found another bug in live editor 1 April 4, 2019
Strange playback problem 1 March 30, 2019
Chrome Live Editor Bugs 1 March 28, 2019
A few Bugs that appeared when using Chrome live version of Wick Editor 5 February 23, 2019
I need help, fill tool 1 March 22, 2019
Fliped buttons or clips dont work if containing a script 1 March 21, 2019
The preview 1 March 10, 2019
Delays in audio playback 1 February 28, 2019
Bigger lines then drawn 1 February 19, 2019
Onion skin not working 1 February 16, 2019
Old Files Won't Open In Version 1.0 3 February 10, 2019
Found a bug i think? 3 January 31, 2019
Project breaking bug 3 January 27, 2019
Tools Wont Work 1 January 24, 2019
Why cant i load an project 2 January 22, 2019
Mute or stopAllSounds not working 3 December 11, 2018
Line smoothness is not working 3 December 4, 2018
Rendering issues 2 December 1, 2018
Weird problem with movement 3 October 26, 2018
My lines are'nt auto shaping 1 November 4, 2018
Nested Navigation struggel 2 November 1, 2018
Exporting video problem 3 October 9, 2018
Project freezes when saving 2 October 22, 2018
Sometimes when i hit play in the timeline and not the run button the audio doesn't stop playing 1 October 19, 2018
Run preview is fine, but exported GIF skips frames 3 October 19, 2018
Problems with the color tool 3 October 16, 2018