Bug Reporting


Topic Replies Created
Post-Jam Feedback: Misc. Bugs 11 July 20, 2019
Importing sound not working 5 December 1, 2017
Null reference and gotoAndStop() bugs 2 July 7, 2019
.ogg sounds do not work 2 July 8, 2019
Project slows down the more times I play it 2 July 7, 2019
"parent" does not behave the way one would expect 1 July 7, 2019
Bugs that I am facing with Wick Editor (auto resizing, positioning, layer index) 7 July 7, 2019
I think random.choice is broken 2 July 7, 2019
Project shows white screen upon running 8 October 6, 2017
Coding not working in latest update 2 June 27, 2019
Trying to clone Clip B inside Clip A from the root timeline causes Clip A to disappear (+ button bug) 4 June 27, 2019
My Buttons are difficult to click 3 June 24, 2019
Clip width is not reported correctly if it contains dynamic text 3 June 22, 2019
Can't access child Clip's variables (1.0.9) 5 June 20, 2019
Everything disappears 13 June 20, 2019
[Firefox] Drawing tools are drawing above the crosshair cursor 7 June 17, 2019
Things get miss-aligned when the project is run 3 June 17, 2019
Code Editor/reference: this.parent is invalid 2 June 17, 2019
.svg Files distorted 13 July 19, 2018
Corrpted data. (Live editor) 6 May 30, 2019
Zoom and pan bug 1 May 30, 2019
Animation Lag 1 May 29, 2019
Line Glitch 1 May 27, 2019
Cant change any sizes for any tools that support it 4 May 18, 2019
Alpha onion skinning bug 3 May 25, 2019
Project.framerate comes back undefined 1 May 25, 2019
Object Timeline Bugs 5 May 24, 2019
isMouseDown Broken 3 May 23, 2019
Object.clone() is buggy in Alpha version 1 May 20, 2019
Opacity not sticking on Alpha Wick 3 May 17, 2019