Bug Reporting


Topic Replies Created
How to fix audio problem with export? 1 October 14, 2018
Line 6: ReferenceError: x is not defined 9 August 26, 2018
Wick is somehow dead 6 September 23, 2018
Center wick in html 1 September 29, 2018
Problem accessing object variable 2 September 27, 2018
Video and exporting problems 3 April 23, 2018
hitTest causing project not to run 3 September 3, 2018
Various bugs: zoom, disappearing clips, corrupted onion 1 September 1, 2018
Eraser is broken? Please Help 4 August 19, 2018
Frames per second slows down when I play my animation and so does the software 1 August 24, 2018
I got problem with brush 3 March 30, 2018
Eraser Not working! 3 July 17, 2018
Brush Problem at least 15 characters 5 July 29, 2018
Please help! my tablet only draws dots still 2 July 29, 2018
Tablet only draws dots 1 July 29, 2018
Movie clip does not show up in Project layer 2 July 26, 2018
Movie clip movements does not show up in .gif render 1 July 26, 2018
When i play a song in the timeline and pause the animation, the song continues to play 4 June 6, 2018
.svg Files distorted 3 July 19, 2018
Black box in the corner 5 July 18, 2018
Problem with erasing 2 July 5, 2018
Bugs about erasing 2 July 11, 2018
Problem when I start my animation 10 June 28, 2018
I cant share a wick file 2 July 12, 2018
Project Won't Work 3 July 10, 2018
Why isnt animated objects are animated when i export to video? 4 May 23, 2018
Edge doesn't work on wick 5 June 23, 2018
Merge Audio Glitch 13 May 17, 2018
Converting an animation to mp4 but it stops on merging audio and video 7 June 24, 2018
Buggy behaviour with for in loops 3 June 20, 2018